Problemas T500rs - Gran Turismo 6

Problemas T500rs - Gran Turismo 6

Mensagempor raphacarracini » 19 Jul 2015, 15:21

Amigos boa tarde. Sou novo por aqui e fiquei com dúvida onde postar.
Tenho um T500rs com o volante F1 Ferrari ... Jogo o Gran Turismo 6 e de um tempo pra cá vem tendo alguns "bugs" vamos dizer assim.
Ex: quando entro em qualquer modo para correr com o câmbio manual as borboletas param de funcionar o carro só fica na marcha ré e a câmera só a traseira como se o carro estivesse sendo filmado pela frente ... Aí se eu coloco em câmbio automático volta a funcionar normal as câmeras ... Alguém pode me ajudar com isso ??!!

raphacarracini
 
Mensagens: 1
Registrado em: 19 Jul 2015, 14:57
Agradeceu: 0 vez
Foi agradecido: 0 vez

Re: Problemas T500rs - Gran Turismo 6

Mensagempor Danilo Martins » 19 Jul 2015, 18:02

Já tentou passar um limpa contato na conexão USB? Resolve a maioria dos casos!
Imagem
Avatar do usuário
Danilo Martins
 
Mensagens: 251
Registrado em: 05 Abr 2014, 17:57
Agradeceu: 17 vezes
Foi agradecido: 29 vezes

Re: Problemas T500rs - Gran Turismo 6

Mensagempor Wilson Santos » 19 Jul 2015, 19:42

Rapha, ligue o seu volante no PC, veja se ele está acionando algum botão sozinho no perfil do volante no windows e volte para nos dizer se isto ocorre. Outra sugestão é atualizar a firmware do volante e ver se há melhora.
Avatar do usuário
Wilson Santos
Colaborador
 
Mensagens: 7596
Registrado em: 17 Jun 2012, 04:02
Agradeceu: 664 vezes
Foi agradecido: 679 vezes


Voltar para Gran Turismo

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes
cron